Writing /home/kusabax/domains/kusabax.org/public_html/wiki/data/cache/6/661f9b8f9f5daabcccbbc932e2aeb911.i failed
Unable to save cache file. Hint: disk full; file permissions; safe_mode setting.
Writing /home/kusabax/domains/kusabax.org/public_html/wiki/data/cache/6/661f9b8f9f5daabcccbbc932e2aeb911.metadata failed
 
Writing /home/kusabax/domains/kusabax.org/public_html/wiki/data/cache/b/b043c5cfd19e765f30e50efad5e6edeb.i failed
Unable to save cache file. Hint: disk full; file permissions; safe_mode setting.
Writing /home/kusabax/domains/kusabax.org/public_html/wiki/data/cache/b/b043c5cfd19e765f30e50efad5e6edeb.xhtml failed

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

installation_guide [2010/04/13 17:04]
harrison
installation_guide [2010/05/18 16:48] (current)
harrison
Line 4: Line 4:
 The absolute minimum requirements for Kusaba X are: The absolute minimum requirements for Kusaba X are:
   * A PHP-capable webserver (Apache, nginx, lighttpd, IIS). Apache is reccomended.   * A PHP-capable webserver (Apache, nginx, lighttpd, IIS). Apache is reccomended.
 +  * A user running at least version 2 of Common Sense 
   * PHP 5 or greater with support for MBStrings and support for either SQLite, PostgreSQL, MySQL, or MySQLi. MySQLi is reccomended.   * PHP 5 or greater with support for MBStrings and support for either SQLite, PostgreSQL, MySQL, or MySQLi. MySQLi is reccomended.
   * If you use MySQL, version 4.1 or better is required.   * If you use MySQL, version 4.1 or better is required.
 
installation_guide.txt · Last modified: 2010/05/18 16:48 by harrison
 
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki